Partial Service Outage

Incident Report for FastTrack360-APAC

Resolved

AWS Has Confirmed that one of their hosts suffered a physical hardware issue and our system had to undergo automated recovery procedures. AWS has confirmed that this was actioned - without issues;

Given the root cause and remediation undertaken we are not anticipating any further issues.
Posted Sep 01, 2026 - 12:51 AEST

Monitoring

A fix has been applied at the hosting layer and we are monitoring the changes.
Posted Sep 01, 2026 - 11:44 AEST

Identified

We are currently investigating a service outage affecting some customers where users are unable to access the FastTrack360 environment. Our technical team are working on this as the high priority. We appreciate the significance of this issue and will provide updates as they come to hand.
Posted Sep 01, 2026 - 10:43 AEST
This incident affected: Services (Advertise - Posting, Applicant Processing, Timesheet Interpretation, Email, SMS, API, Cloud Storage, MarketPlace, Bullhorn-FastTrack Integration, eInvoicing).