Partial Service Outage

Incident Report for FastTrack360-APAC

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 10:44 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 08:14 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2026 - 08:14 AEDT

Investigating

We are currently investigating a service outage affecting some customers where they try to edit a template - With the system stating that TinyMCE is in readonly mode. Our technical team are working on this as the high priority. We appreciate the significance of this issue and will provide updates as they come to hand.
Posted Mar 30, 2026 - 09:37 AEDT
This incident affected: Services (Advertise - Posting, Applicant Processing, Timesheet Interpretation, Email, SMS, API, Cloud Storage, MarketPlace, Bullhorn-FastTrack Integration, eInvoicing).